Dear Valued Customers,

As we have announced and communicated earlier, we will no longer support PHP 5.6 starting January 1, 2019.

PHP's support for version 5.6 ended last December 31, 2018. This means that bugs and security issues will no longer be fixed. Using PHP 5.6 exposes our server to security risks and therefore we are disabling it immediately after the EOL.

Your website may be affected by this upgrade as there are PHP functions that were deprecated in version 7.0 such as mysql_*() functions. To learn more about the backward incompatible changes from PHP 5.6, please visit: http://php.net/manual/en/migration70.php

Alternatively, if you are using a PHP software or CMS (eg: Wordpress, Joomla), please ensure you are updated to the latest version that supports PHP 7.0.

Thank you for your time and I appreciate your patience. Please let me know if there's anything else I could help.



Monday, December 31, 2018







« Back